1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Strange Spada startup

Discussion in 'Honda 250cc Twins' started by Gizziracer, Jan 6, 2019.

  1. Gizziracer

    Gizziracer Active Member Premium Member Contributing Member

    Messages:
    31
    Likes Received:
    26
    Trophy Points:
    88
    Joined:
    May 7, 2017
    Location:
    Sydney
    My Bike:
    Honda vt 250 spada
    Hi all
    I have rebuilt my most recent Spadas carbs, new jets, needles, seals, o rings ets, float heights set, all airways blown out. Valves have been checked/adjusted.
    Upon startup when cold, with full choke on, it fires instantly, revs up to around 3,000rpm for a few seconds, then drops down to 1500, as though the choke has been turned off, often stalling and needing to go through the process again. It wont start with no choke and dies instantly if given any throttle while choke is on. If it manages to idle for over 30 seconds on full choke the throttle can be gently rolled on, choke released and it will then run perfectly, and idle happily at 1500rpm once warm., Just wondering if anyone has any ideas, I have had these carbs off a few times, checked choke, airways etc, but nothing seems to make any difference.
     
  2. Frankster

    Frankster See the World before you leave it Staff Member Premium Member Ride and Events Crew

    Messages:
    1,965
    Likes Received:
    1,086
    Trophy Points:
    823
    Joined:
    Nov 19, 2013
    Gender:
    Male
    Location:
    Melbourne
    My Bike:
    Spada & VT250F
    Air/fuel mixture? Float height?
     
    • Agree Agree x 1
  3. Murdo

    Murdo The Good Doctor Staff Member Premium Member Ride and Events Crew Contributing Member

    Messages:
    4,824
    Likes Received:
    3,858
    Trophy Points:
    998
    Joined:
    May 4, 2013
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Tamworth, NSW
    My Bike:
    Maico 250, Royal Enfield 250, CF 250 V5 and 650TK, XL250, CBR250, ZZR250 plus a few others.
    Air leak around the rubber mounts?
     
    • Agree Agree x 1
  4. Gizziracer

    Gizziracer Active Member Premium Member Contributing Member

    Messages:
    31
    Likes Received:
    26
    Trophy Points:
    88
    Joined:
    May 7, 2017
    Location:
    Sydney
    My Bike:
    Honda vt 250 spada
    Thanks guys, fitted new rubber carb manifolds, checked float heights, again, blew out choke passageways, carb breather tubes, again,no change. Must have re built at least 15 sets of these carbs and never come across this. About to balance Carbs,(again)
     
    • Bummer Bummer x 1
  5. Frankster

    Frankster See the World before you leave it Staff Member Premium Member Ride and Events Crew

    Messages:
    1,965
    Likes Received:
    1,086
    Trophy Points:
    823
    Joined:
    Nov 19, 2013
    Gender:
    Male
    Location:
    Melbourne
    My Bike:
    Spada & VT250F
    Air/fuel mixture?
     
  6. Gizziracer

    Gizziracer Active Member Premium Member Contributing Member

    Messages:
    31
    Likes Received:
    26
    Trophy Points:
    88
    Joined:
    May 7, 2017
    Location:
    Sydney
    My Bike:
    Honda vt 250 spada
    Yes, hit the nail on the head frank.. in my manual the factory settings of 2 and 1/4 are crossed out and 2 and 3/4 hand written in their place. Going back to factory recommendations made all the difference. Bike now starts and idles perfectly.
     
    • Like Like x 1
    • Winner Winner x 1

Share This Page