1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help 83 Suzuki GSX250 wiring

Discussion in 'Suzuki 250cc Twins' started by JDemop, Jan 16, 2020.

  1. JDemop

    JDemop Member Premium Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Joined:
    Jan 6, 2020
    Gender:
    Male
    Location:
    Point Cook
    My Bike:
    Suzuki GSX250
    Hi All wondering if anyone can help,
    The wiring from the alternator doesn't match up with the diagram. (looks new)
    Can someone tell me what goes where? Am I on the right track?
    Snapchat-925522652.jpg
    Snapchat-756430702.jpg

    Cheers for your help!!
     
  2. JDemop

    JDemop Member Premium Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Joined:
    Jan 6, 2020
    Gender:
    Male
    Location:
    Point Cook
    My Bike:
    Suzuki GSX250
    OK so tried this and the red got quite hot when turning over.
    IMG20200116190613.jpg
     
  3. my67xr

    my67xr Bike Enthusiast Staff Member Premium Member Contributing Member

    Messages:
    4,261
    Likes Received:
    2,333
    Trophy Points:
    898
    Joined:
    Jun 18, 2016
    Gender:
    Male
    Occupation:
    Panel Beater, Spray Painter, Custom Fabricator
    Location:
    Adelaide, South Australia
    My Bike:
    Yamaha's , 1990 FZR250R 3LN3 , 1986 XT250TS 57R , 1984 IT200L 43G, 1976 IT400C 510
    Does your bike have transistor ignition or point's ?
    And what is under the stator cover ?
     
  4. JDemop

    JDemop Member Premium Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Joined:
    Jan 6, 2020
    Gender:
    Male
    Location:
    Point Cook
    My Bike:
    Suzuki GSX250
    I've got the engine running without these connected,
    This type of ignition
    IMG20200114225153.jpg
     
  5. my67xr

    my67xr Bike Enthusiast Staff Member Premium Member Contributing Member

    Messages:
    4,261
    Likes Received:
    2,333
    Trophy Points:
    898
    Joined:
    Jun 18, 2016
    Gender:
    Male
    Occupation:
    Panel Beater, Spray Painter, Custom Fabricator
    Location:
    Adelaide, South Australia
    My Bike:
    Yamaha's , 1990 FZR250R 3LN3 , 1986 XT250TS 57R , 1984 IT200L 43G, 1976 IT400C 510
    Was just checking in case there was a difference in the Main harness's

    Have you checked that the 3 wire's from the stator are putting out the correct AC voltage?
    And checked the Ohm's reading's of the reg/rect ?
    And your battery is fully charged ?
     

Share This Page