1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RVF400 starting problems

Discussion in 'Other Projects - Other Bikes (non 250's)' started by twofake, Jun 10, 2016.

  1. twofake

    twofake Active Member Premium Member Contributing Member

    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    173
    Joined:
    Jul 5, 2015
    Gender:
    Male
    Location:
    Australia
    My Bike:
    Honda cbr250r,cbr250rr,rvf400
    I currently ride a 250cc bike but thought i would get a RVF400 as a project bike. As recommended here on the forum, I used Three Bond conditioner and this cleaned the carbies beautifully.
    So the carbies are good with no blockages and the floats are seating the needles well.
    My problem is that I cannot get the bike started unless I take out all plugs, make sure they are spotless and make sure the cylinders are dry.
    My petcock seems to be functioning correctly and the fuel only comes out of the tank when the engine vacuum is applied (eg when engine is running or when starting the bike).
    I can start the bike and it idles well. If i start the bike within a few hours , it is fine. If i leave the bike about 12 hours, I cant seem to start it . I tried starting with full choke and no throttle and if it does not start within about ten seconds, it wont start at all unless the plugs come out etc . The plugs at that stage are wet with a dark coating that smells of petrol.
    I used a small camera and inspected into the cylinders and they look like they have a lot of carbon deposits inside .
    I was wondering if three bond conditioner could be sprayed into the cylinders to clean them but I would like a member to tell me if that is a bad idea or not.

    Anyway, does anyone have a suggestion as to why the bike seems to flood as it starts? I tried some no choke starts and that also seems to fail to the stage that nothing happens and plugs are taken out and are wet.
    If the bike starts, it all idles well and warms up well etc.

    Thanks in advance.
     
  2. maelstrom

    maelstrom LiteTek Staff Member Premium Member 250cc Vendor Contributing Member

    Messages:
    3,415
    Likes Received:
    2,341
    Trophy Points:
    923
    Joined:
    Dec 23, 2012
    Gender:
    Male
    Location:
    Thailand
    Home Page:
    My Bike:
    Yamaha FZR400 3TJ1, Honda MC22
    Assuming that you have good compression. This may not be applicable to your Honda, it is just a generalisation.

    Many grey imports were never manufactured with the headlights to be permanently on. They were modified when brought into Aus so as to comply with Australian ADR regulations (see your butchered 'headlights on' switch). The voltage drop when both the starter motor and the lights are on is significant and results in a very low secondary voltage on your coil output. The more you crank the worse it gets. The solution is to wire in a relay so that the lights remain off when the starter motor is active, or make a lights on-off switch. If you want to test this theory hook some jumpers from your battery to a car battery and see if it starts easily.
     
    • Like Like x 1
  3. twofake

    twofake Active Member Premium Member Contributing Member

    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    173
    Joined:
    Jul 5, 2015
    Gender:
    Male
    Location:
    Australia
    My Bike:
    Honda cbr250r,cbr250rr,rvf400
    Thanks for the reply. Interestingly, the RVF400 turns the headlights off when the starter is pressed. Yes the headlights turn off and then on again when the starter is released. Thanks for the tip about the current draw though.
    Just reading up about the three bond upper cylinder cleaner and i think i might spray some into the cylinder ...if it doesn't smoke out the area too much.
     
  4. Murdo

    Murdo The Good Doctor Staff Member Premium Member Ride and Events Crew Contributing Member

    Messages:
    5,102
    Likes Received:
    4,008
    Trophy Points:
    1,148
    Joined:
    May 4, 2013
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Tamworth, NSW
    My Bike:
    Maico 250, Royal Enfield 250, CF 250 V5 and 650TK, XL250, CBR250, ZZR250 plus a few others.
    That is what the three bond is made for, to clean intake, cylinders, valves, etc. It will make a heck of a lot of smoke when using but it will do a great job of cleaning (as you found with the jets. Stop using when the smoke starts to thin as more will not make it any better. Have fun and wait for a windy day.
     
    • Like Like x 1
  5. twofake

    twofake Active Member Premium Member Contributing Member

    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    173
    Joined:
    Jul 5, 2015
    Gender:
    Male
    Location:
    Australia
    My Bike:
    Honda cbr250r,cbr250rr,rvf400
    What do you think of the idea of actually spraying some into the cylinder so it soaks in and dissolves some carbon and then maybe suctioning out the dirty liquid after a while and then running the engine ?
     
  6. Murdo

    Murdo The Good Doctor Staff Member Premium Member Ride and Events Crew Contributing Member

    Messages:
    5,102
    Likes Received:
    4,008
    Trophy Points:
    1,148
    Joined:
    May 4, 2013
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Tamworth, NSW
    My Bike:
    Maico 250, Royal Enfield 250, CF 250 V5 and 650TK, XL250, CBR250, ZZR250 plus a few others.
    Be a bit messy. Just get engine warmed up to temp and spray into the carb intakes.
     
  7. kiffsta

    kiffsta Administrator Staff Member Dirty Wheel Club Contributing Member

    Messages:
    8,104
    Likes Received:
    5,930
    Trophy Points:
    1,168
    Joined:
    Aug 7, 2010
    Gender:
    Male
    Location:
    Brisbane
    Home Page:
    My Bike:
    90 CBR250RR ,Suzuki T500, 2005 GSF1200 Bandit and a 1972 t250j
    Threebond is designed to decoke carbon, the best way to use it is to warm the engine up, remove one plug, fill one cylinder with threebond foam, lets sit for 10 mins refit plug, start bike and blow all the carbon out the pipe. Then do each cylinder one at a time
     
    • Like Like x 1
  8. Clancy1

    Clancy1 Well-Known Member

    Messages:
    194
    Likes Received:
    133
    Trophy Points:
    248
    Joined:
    Feb 21, 2011
    I don't think your issue is carbon build up. If your plugs are wet you are either getting too much fuel or you're not getting enough spark to ignite the mixture. I would be starting there. Check you are getting a good strong spark and also check your air/fuel mixture screw.

    Sent from my SM-N910G using Tapatalk
     
  9. Damus

    Damus She is a BEAST and riding it is comparable to sex Dirty Wheel Club

    Messages:
    1,055
    Likes Received:
    418
    Trophy Points:
    493
    Joined:
    Mar 22, 2015
    Gender:
    Male
    Occupation:
    I.T.
    Location:
    Sydney, NSW
    My Bike:
    Honda CBR250RR
    Interesting problem, haven't heard of one quite like that.
    If your completely at a loss here's a "way out there" thought from me.
    I'm thinking your floats are not fully sealing and the fuel height raises higher than they are meant to in the bowls, then when you try start it, it saturates the plugs. This can happen even after turning the fuel off due to whats left in the hose.

    The abundance of "black" is maybe from running it rich every time you try start it.

    its just a "thought", but could be a handful of things. I personally would be pointing at the carbs.
     
  10. kiffsta

    kiffsta Administrator Staff Member Dirty Wheel Club Contributing Member

    Messages:
    8,104
    Likes Received:
    5,930
    Trophy Points:
    1,168
    Joined:
    Aug 7, 2010
    Gender:
    Male
    Location:
    Brisbane
    Home Page:
    My Bike:
    90 CBR250RR ,Suzuki T500, 2005 GSF1200 Bandit and a 1972 t250j
    Im with Clancy, could be your air \ fuel mix screws are out. Have you done a compression check >?
     
    • Like Like x 1

Share This Page